What’s Vulnerable › Vulnerabilities

CVE-2018-21261

Description

An issue was discovered in Mattermost Server before 4.8.1, 4.7.4, and 4.6.3. An e-mail invite accidentally included the team invite_id, which leads to unintended excessive invitation privileges.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 4.6.3, 4.7.4, 4.8.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-21261 or the next vulnerability affects your stack