What’s Vulnerable › Vulnerabilities
CVE-2018-21262
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-19 · updated 2026-06-17
- Weakness: CWE-20
Description
An issue was discovered in Mattermost Server before 4.7.3. It allows attackers to cause a denial of service (application crash) via invalid LaTeX text.
Affected products
- Mattermost: before 4.7.3 — fixed in 4.7.3
How to fix
Upgrade to a fixed version: Mattermost 4.7.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-21262 or the next vulnerability affects your stack