What’s Vulnerable › Vulnerabilities
CVE-2018-21264
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-19 · updated 2026-06-17
- Weakness: CWE-20
Description
An issue was discovered in Mattermost Server before 4.7.0, 4.6.2, and 4.5.2. It did not enforce the expiration date of a SAML response.
Affected products
- Mattermost: before 4.5.2; from 4.6.0 before 4.6.2; 4.7.0-rc1, 4.7.0-rc2, 4.7.0-rc3, 4.7.0-rc4 — fixed in 4.5.2, 4.6.2
How to fix
Upgrade to a fixed version: Mattermost 4.5.2, 4.6.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-21264 or the next vulnerability affects your stack