What’s Vulnerable › Vulnerabilities
CVE-2018-25095: Duplicator < 1.3.0 - Unauthenticated RCE
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-08 · updated 2026-06-17
Description
The Duplicator WordPress plugin before 1.3.0 does not properly escape values when its installer script replaces values in WordPress configuration files. If this installer script is left on the site after use, it could be use to run arbitrary code on the server.
Affected products
- Duplicator: before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: Duplicator 1.3.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/16cc47aa-cb31-4114-b014-7ac5fbc1d3ee
- https://wpscan.com/vulnerability/16cc47aa-cb31-4114-b014-7ac5fbc1d3ee
Get alerted when CVE-2018-25095 or the next vulnerability affects your stack