What’s Vulnerable › Vulnerabilities

CVE-2018-2767

Description

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Security: Encryption). Supported versions that are affected are 5.5.60 and prior, 5.6.40 and prior and 5.7.22 and prior. Difficult to exploit vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Server accessible data. CVSS 3.0 Base Score 3.1 (Confidentiality impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:N/A:N).

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.35, 10.1.33, 10.2.15, 5.5.60. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-2767 or the next vulnerability affects your stack