What’s Vulnerable › Vulnerabilities
CVE-2018-3655
- Severity: high (CVSS 7.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-09-12 · updated 2026-06-17
Description
A vulnerability in a subsystem in Intel CSME before version 11.21.55, Intel Server Platform Services before version 4.0 and Intel Trusted Execution Engine Firmware before version 3.1.55 may allow an unauthenticated user to potentially modify or disclose information via physical access.
Affected products
- Intel Corporation Intel(R) CSME, Server Platform Services, Trusted Execution Engine and Intel(R) Active Management Techn: from 11.0 through 11.8.50; from 11.10 through 11.11.50; from 11.20 through 11.21.51
- Intel Corporation Server Platform Services: before 4.0 — fixed in 4.0
- Intel Corporation Trusted Execution Engine: from 3.0 through 3.1.50
How to fix
Upgrade to a fixed version: Intel Corporation Server Platform Services 4.0. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20180924-0003/
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03873en_us
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00125.html
- https://security.netapp.com/advisory/ntap-20180924-0003/
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf03873en_us
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00125.html
Get alerted when CVE-2018-3655 or the next vulnerability affects your stack