What’s Vulnerable › Vulnerabilities
CVE-2018-3758
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 27.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-06-07 · updated 2026-06-17
- Weakness: CWE-22
Description
Unrestricted file upload (RCE) in express-cart module before 1.1.7 allows a privileged user to gain access in the hosting machine.
Affected products
- HackerOne express-cart: before 1.1.7 — fixed in 1.1.7
How to fix
Upgrade to a fixed version: HackerOne express-cart 1.1.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-3758 or the next vulnerability affects your stack