What’s Vulnerable › Vulnerabilities
CVE-2018-3775
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-12 · updated 2026-06-17
- Weakness: CWE-287
Description
Improper Authentication in Nextcloud Server prior to version 12.0.3 would allow an attacker that obtained user credentials to bypass the 2 Factor Authentication.
Affected products
- Nextcloud Server: before 12.0.3 — fixed in 12.0.3
How to fix
Upgrade to a fixed version: Nextcloud Server 12.0.3. Check the vendor advisory for mitigations.
References
- https://hackerone.com/reports/248656
- https://nextcloud.com/security/advisory/?id=NC-SA-2018-007
- https://hackerone.com/reports/248656
- https://nextcloud.com/security/advisory/?id=NC-SA-2018-007
Get alerted when CVE-2018-3775 or the next vulnerability affects your stack