What’s Vulnerable › Vulnerabilities
CVE-2018-3776
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-12 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper input validator in Nextcloud Server prior to 12.0.3 and 11.0.5 could lead to an attacker's actions not being logged in the audit log.
Affected products
- Nextcloud Server: from 11.0.0 before 11.0.5; from 12.0.0 before 12.0.3 — fixed in 11.0.5, 12.0.3
How to fix
Upgrade to a fixed version: Nextcloud Server 11.0.5, 12.0.3. Check the vendor advisory for mitigations.
References
- https://hackerone.com/reports/232347
- https://nextcloud.com/security/advisory/?id=NC-SA-2018-006
- https://hackerone.com/reports/232347
- https://nextcloud.com/security/advisory/?id=NC-SA-2018-006
Get alerted when CVE-2018-3776 or the next vulnerability affects your stack