What’s Vulnerable › Vulnerabilities
CVE-2018-3820
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-03-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Kibana versions after 6.1.0 and before 6.1.3 had a cross-site scripting (XSS) vulnerability in labs visualizations that could allow an attacker to obtain sensitive information from or perform destructive actions on behalf of other Kibana users.
Affected products
- Kibana: from 6.1.0 (excl.) before 6.1.3 — fixed in 6.1.3
How to fix
Upgrade to a fixed version: Kibana 6.1.3. Check the vendor advisory for mitigations.
References
- https://discuss.elastic.co/t/elastic-stack-6-1-3-and-5-6-7-security-update/117683
- https://discuss.elastic.co/t/elastic-stack-6-1-3-and-5-6-7-security-update/117683
Get alerted when CVE-2018-3820 or the next vulnerability affects your stack