What’s Vulnerable › Vulnerabilities
CVE-2018-4137
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-04-03 · updated 2026-06-17
- Weakness: CWE-200
Description
An issue was discovered in certain Apple products. iOS before 11.3 is affected. Safari before 11.1 is affected. The issue involves the "Safari Login AutoFill" component. It allows remote attackers to read autofilled data by leveraging lack of a user-confirmation requirement.
Affected products
- Apple Iphone Os: before 11.3 — fixed in 11.3
- Apple Safari: before 11.1 — fixed in 11.1
How to fix
Upgrade to a fixed version: Apple Iphone Os 11.3; Apple Safari 11.1. Check the vendor advisory for mitigations.
References
- http://www.securitytracker.com/id/1040604
- https://support.apple.com/HT208693
- https://support.apple.com/HT208695
- http://www.securitytracker.com/id/1040604
- https://support.apple.com/HT208693
- https://support.apple.com/HT208695
Get alerted when CVE-2018-4137 or the next vulnerability affects your stack