What’s Vulnerable › Vulnerabilities
CVE-2018-4181
- Severity: medium (CVSS 5.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-01-11 · updated 2026-06-17
Description
In macOS High Sierra before 10.13.5, an issue existed in CUPS. This issue was addressed with improved access restrictions.
Affected products
- macOS: before 10.13.5 — fixed in 10.13.5
- Canonical Ubuntu Linux: 14.04, 16.04, 17.10, 18.04
- Debian Linux: 8.0, 9.0
How to fix
Upgrade to a fixed version: macOS 10.13.5. Check the vendor advisory for mitigations.
References
- https://lists.debian.org/debian-lts-announce/2018/07/msg00014.html
- https://security.gentoo.org/glsa/201908-08
- https://support.apple.com/HT208849
- https://usn.ubuntu.com/3713-1/
- https://www.debian.org/security/2018/dsa-4243
- https://lists.debian.org/debian-lts-announce/2018/07/msg00014.html
- https://security.gentoo.org/glsa/201908-08
- https://support.apple.com/HT208849
- https://usn.ubuntu.com/3713-1/
- https://www.debian.org/security/2018/dsa-4243
Get alerted when CVE-2018-4181 or the next vulnerability affects your stack