What’s Vulnerable › Vulnerabilities

CVE-2018-4377

Description

A cross-site scripting issue existed in Safari. This issue was addressed with improved URL validation. This issue affected versions prior to iOS 12.1, watchOS 5.1, Safari 12.0.1, iTunes 12.9.1, iCloud for Windows 7.8.

Affected products

How to fix

Upgrade to a fixed version: Apple iCloud for Windows 7.8; Apple Iphone Os 12.1; Apple iTunes for Windows 12.9.1; Apple Safari 12.0.1; Apple watchOS 5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-4377 or the next vulnerability affects your stack