What’s Vulnerable › Vulnerabilities
CVE-2018-4424
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-04-03 · updated 2026-06-17
- Weakness: CWE-119
Description
A buffer overflow was addressed with improved size validation. This issue affected versions prior to macOS Mojave 10.14.1.
Affected products
- macOS: before 10.14.1 — fixed in 10.14.1
How to fix
Upgrade to a fixed version: macOS 10.14.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-4424 or the next vulnerability affects your stack