What’s Vulnerable › Vulnerabilities

CVE-2018-4460

Description

A denial of service issue was addressed by removing the vulnerable code. This issue affected versions prior to iOS 12.1.1, macOS Mojave 10.14.2, tvOS 12.1.1, watchOS 5.1.2.

Affected products

How to fix

Upgrade to a fixed version: Apple Iphone Os 12.1.1; macOS 10.14.2; Apple tvOS 12.1.1; Apple watchOS 5.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-4460 or the next vulnerability affects your stack