What’s Vulnerable › Vulnerabilities
CVE-2018-4467
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-27 · updated 2026-06-17
Description
A memory corruption issue was addressed with improved state management. This issue is fixed in macOS Mojave 10.14.3, Security Update 2019-001 High Sierra, Security Update 2019-001 Sierra, macOS Mojave 10.14.2, Security Update 2018-003 High Sierra, Security Update 2018-006 Sierra. A malicious application may be able to elevate privileges.
Affected products
- macOS: from 10.12.6 before 10.14.3; from 10.14.1 before 10.14.2 — fixed in 10.14.2, 10.14.3
How to fix
Upgrade to a fixed version: macOS 10.14.2, 10.14.3. Check the vendor advisory for mitigations.
References
- https://support.apple.com/en-us/HT209341
- https://support.apple.com/en-us/HT209446
- https://support.apple.com/en-us/HT209341
- https://support.apple.com/en-us/HT209446
Get alerted when CVE-2018-4467 or the next vulnerability affects your stack