What’s Vulnerable › Vulnerabilities
CVE-2018-4862
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-01-03 · updated 2026-06-17
- Weakness: CWE-269
Description
In Octopus Deploy versions 3.2.11 - 4.1.5 (fixed in 4.1.6), an authenticated user with ProcessEdit permission could reference an Azure account in such a way as to bypass the scoping restrictions, resulting in a potential escalation of privileges.
Affected products
- Octopus Deploy: from 3.2.11 through 4.1.5
References
- https://github.com/OctopusDeploy/Issues/issues/4134
- https://github.com/OctopusDeploy/Issues/issues/4134
Get alerted when CVE-2018-4862 or the next vulnerability affects your stack