What’s Vulnerable › Vulnerabilities

CVE-2018-4948

Description

Adobe Acrobat and Reader versions 2018.011.20038 and earlier, 2017.011.30079 and earlier, and 2015.006.30417 and earlier have a Heap Overflow vulnerability. Successful exploitation could lead to arbitrary code execution in the context of the current user.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat DC 15.006.30418, 17.011.30080, 18.011.20040; Adobe Acrobat Reader 15.006.30418, 17.011.30080, 18.011.20040. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-4948 or the next vulnerability affects your stack