What’s Vulnerable › Vulnerabilities
CVE-2018-5004
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-07-20 · updated 2026-06-17
- Weakness: CWE-918
Description
Adobe Experience Manager versions 6.2 and 6.3 have a Server-Side Request Forgery vulnerability. Successful exploitation could lead to sensitive information disclosure.
Affected products
- Adobe Experience Manager: from 6.2.0 before 6.4.0 — fixed in 6.4.0
How to fix
Upgrade to a fixed version: Adobe Experience Manager 6.4.0. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/104702
- https://helpx.adobe.com/security/products/experience-manager/apsb18-23.html
- http://www.securityfocus.com/bid/104702
- https://helpx.adobe.com/security/products/experience-manager/apsb18-23.html
Get alerted when CVE-2018-5004 or the next vulnerability affects your stack