What’s Vulnerable › Vulnerabilities

CVE-2018-5232

Description

The EditIssue.jspa resource in Atlassian Jira before version 7.6.7 and from version 7.7.0 before version 7.10.1 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the issuetype parameter.

Affected products

How to fix

Upgrade to a fixed version: Atlassian Jira 7.6.7; Atlassian Jira 7.10.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-5232 or the next vulnerability affects your stack