What’s Vulnerable › Vulnerabilities
CVE-2018-5263
- Severity: medium (CVSS 5.4 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-01-08 · updated 2026-06-17
- Weakness: CWE-79
Description
The StackIdeas EasyDiscuss (aka com_easydiscuss) extension before 4.0.21 for Joomla! allows XSS.
Affected products
- Stackideas.com EasyDiscuss extension for Joomla: before 4.0.21 — fixed in 4.0.21
How to fix
Upgrade to a fixed version: Stackideas.com EasyDiscuss extension for Joomla 4.0.21. Check the vendor advisory for mitigations.
References
- https://stackideas.com/blog/easydiscuss4021-update
- https://www.exploit-db.com/exploits/43488/
- https://stackideas.com/blog/easydiscuss4021-update
- https://www.exploit-db.com/exploits/43488/
Get alerted when CVE-2018-5263 or the next vulnerability affects your stack