What’s Vulnerable › Vulnerabilities

CVE-2018-5390: Linux kernel versions 4.9+ can be forced to make very expensive calls to tcp_collapse_ofo_queue() and tcp_prune_ofo_queue() for every incoming packet which can lead to a denial of service

Description

Linux kernel versions 4.9+ can be forced to make very expensive calls to tcp_collapse_ofo_queue() and tcp_prune_ofo_queue() for every incoming packet which can lead to a denial of service.

Affected products

How to fix

Upgrade to a fixed version: HP Aruba Airwave Amp 8.2.7.1; Linux kernel 4.18. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-5390 or the next vulnerability affects your stack