What’s Vulnerable › Vulnerabilities
CVE-2018-5404: The Quest Kace K1000 Appliance is vulnerable to multiple Blind SQL Injections.
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-06-03 · updated 2026-06-17
- Weakness: CWE-89
Description
The Quest Kace K1000 Appliance, versions prior to 9.0.270, allows an authenticated, remote attacker with least privileges ('User Console Only' role) to potentially exploit multiple Blind SQL Injection vulnerabilities to retrieve sensitive information from the database or copy the entire database. An authenticated remote attacker could leverage Blind SQL injections to obtain sensitive data.
Affected products
- Quest Kace K1000 Appliance: before 9.0.270 — fixed in 9.0.270
How to fix
Upgrade to a fixed version: Quest Kace K1000 Appliance 9.0.270. Check the vendor advisory for mitigations.
References
- https://support.quest.com/kb/288310/cert-coordination-center-report-update
- https://www.kb.cert.org/vuls/id/877837/
- https://support.quest.com/kb/288310/cert-coordination-center-report-update
- https://www.kb.cert.org/vuls/id/877837/
Get alerted when CVE-2018-5404 or the next vulnerability affects your stack