What’s Vulnerable › Vulnerabilities
CVE-2018-5478
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Contao 3.x before 3.5.32 allows XSS via the unsubscribe module in the frontend newsletter extension.
Affected products
- contao: from 3.0.0 before 3.5.32 — fixed in 3.5.32
How to fix
Upgrade to a fixed version: contao 3.5.32. Check the vendor advisory for mitigations.
References
- https://github.com/FriendsOfPHP/security-advisories/blob/master/contao/core/CVE-2018-5478.yaml
- https://security.snyk.io/vuln/SNYK-PHP-CONTAOCORE-70397
- https://github.com/FriendsOfPHP/security-advisories/blob/master/contao/core/CVE-2018-5478.yaml
- https://security.snyk.io/vuln/SNYK-PHP-CONTAOCORE-70397
Get alerted when CVE-2018-5478 or the next vulnerability affects your stack