What’s Vulnerable › Vulnerabilities
CVE-2018-5776
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-01-18 · updated 2026-06-17
- Weakness: CWE-79
Description
WordPress before 4.9.2 has XSS in the Flash fallback files in MediaElement (under wp-includes/js/mediaelement).
Affected products
- WordPress: before 4.9.2 — fixed in 4.9.2
How to fix
Upgrade to a fixed version: WordPress 4.9.2. Check the vendor advisory for mitigations.
References
- https://codex.wordpress.org/Version_4.9.2
- https://github.com/WordPress/WordPress/commit/3fe9cb61ee71fcfadb5e002399296fcc1198d850
- https://wordpress.org/news/2018/01/wordpress-4-9-2-security-and-maintenance-release/
- https://wpvulndb.com/vulnerabilities/9006
- https://codex.wordpress.org/Version_4.9.2
- https://github.com/WordPress/WordPress/commit/3fe9cb61ee71fcfadb5e002399296fcc1198d850
- https://wordpress.org/news/2018/01/wordpress-4-9-2-security-and-maintenance-release/
- https://wpvulndb.com/vulnerabilities/9006
Get alerted when CVE-2018-5776 or the next vulnerability affects your stack