What’s Vulnerable › Vulnerabilities
CVE-2018-5927
- Severity: high (CVSS 7.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-03-27 · updated 2026-06-17
Description
HP Support Assistant before 8.7.50.3 allows an unauthorized person with local access to load arbitrary code.
Affected products
- HP Support Assistant: before 8.7.50.3 — fixed in 8.7.50.3
How to fix
Upgrade to a fixed version: HP Support Assistant 8.7.50.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2018-5927 or the next vulnerability affects your stack