What’s Vulnerable › Vulnerabilities
CVE-2018-6048
- Severity: medium (CVSS 4.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-09-25 · updated 2026-06-17
- Weakness: CWE-20
Description
Insufficient policy enforcement in Blink in Google Chrome prior to 64.0.3282.119 allowed a remote attacker to potentially leak referrer information via a crafted HTML page.
Affected products
- Debian Linux: 8.0, 9.0
- Google Chrome: before 64.0.3282.119 — fixed in 64.0.3282.119
- RedHat Enterprise Linux Desktop: 6.0
- RedHat Enterprise Linux Server: 6.0
- RedHat Enterprise Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: Google Chrome 64.0.3282.119. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/102797
- http://www.securitytracker.com/id/1040282
- https://access.redhat.com/errata/RHSA-2018:0265
- https://chromereleases.googleblog.com/2018/01/stable-channel-update-for-desktop_24.html
- https://crbug.com/763194
- https://www.debian.org/security/2018/dsa-4103
- http://www.securityfocus.com/bid/102797
- http://www.securitytracker.com/id/1040282
- https://access.redhat.com/errata/RHSA-2018:0265
- https://chromereleases.googleblog.com/2018/01/stable-channel-update-for-desktop_24.html
- https://crbug.com/763194
- https://www.debian.org/security/2018/dsa-4103
Get alerted when CVE-2018-6048 or the next vulnerability affects your stack