What’s Vulnerable › Vulnerabilities
CVE-2018-6055
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-09-25 · updated 2026-06-17
- Weakness: CWE-20
Description
Insufficient policy enforcement in Catalog Service in Google Chrome prior to 64.0.3282.119 allowed a remote attacker to potentially run arbitrary code outside sandbox via a crafted HTML page.
Affected products
- Google Chrome: before 64.0.3282.119 — fixed in 64.0.3282.119
How to fix
Upgrade to a fixed version: Google Chrome 64.0.3282.119. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/105516
- https://chromereleases.googleblog.com/2018/01/stable-channel-update-for-desktop_24.html
- https://crbug.com/791003
- http://www.securityfocus.com/bid/105516
- https://chromereleases.googleblog.com/2018/01/stable-channel-update-for-desktop_24.html
- https://crbug.com/791003
Get alerted when CVE-2018-6055 or the next vulnerability affects your stack