What’s Vulnerable › Vulnerabilities
CVE-2018-6056
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 9.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-01-09 · updated 2026-06-17
- Weakness: CWE-704
Description
Type confusion could lead to a heap out-of-bounds write in V8 in Google Chrome prior to 64.0.3282.168 allowing a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page.
Affected products
- Debian Linux: 8.0, 9.0
- Google Chrome: before 64.0.3282.168 — fixed in 64.0.3282.168
- RedHat Enterprise Linux Desktop: 6.0
- RedHat Enterprise Linux Server: 6.0
- RedHat Enterprise Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: Google Chrome 64.0.3282.168. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/103003
- https://access.redhat.com/errata/RHSA-2018:0334
- https://chromereleases.googleblog.com/2018/02/stable-channel-update-for-desktop_13.html
- https://crbug.com/806388
- https://www.debian.org/security/2018/dsa-4182
- http://www.securityfocus.com/bid/103003
- https://access.redhat.com/errata/RHSA-2018:0334
- https://chromereleases.googleblog.com/2018/02/stable-channel-update-for-desktop_13.html
- https://crbug.com/806388
- https://www.debian.org/security/2018/dsa-4182
Get alerted when CVE-2018-6056 or the next vulnerability affects your stack