What’s Vulnerable › Vulnerabilities
CVE-2018-6070
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-11-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Lack of CSP enforcement on WebUI pages in Bink in Google Chrome prior to 65.0.3325.146 allowed an attacker who convinced a user to install a malicious extension to bypass content security policy via a crafted Chrome Extension.
Affected products
- Debian Linux: 9.0
- Google Chrome: before 65.0.3325.146 — fixed in 65.0.3325.146
- RedHat Enterprise Linux Desktop: 6.0
- RedHat Enterprise Linux Server: 6.0
- RedHat Enterprise Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: Google Chrome 65.0.3325.146. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/103297
- https://access.redhat.com/errata/RHSA-2018:0484
- https://chromereleases.googleblog.com/2018/03/stable-channel-update-for-desktop.html
- https://crbug.com/668645
- https://www.debian.org/security/2018/dsa-4182
- http://www.securityfocus.com/bid/103297
- https://access.redhat.com/errata/RHSA-2018:0484
- https://chromereleases.googleblog.com/2018/03/stable-channel-update-for-desktop.html
- https://crbug.com/668645
- https://www.debian.org/security/2018/dsa-4182
Get alerted when CVE-2018-6070 or the next vulnerability affects your stack