What’s Vulnerable › Vulnerabilities
CVE-2018-6072
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-11-14 · updated 2026-06-17
- Weakness: CWE-190
Description
An integer overflow leading to use after free in PDFium in Google Chrome prior to 65.0.3325.146 allowed a remote attacker to potentially exploit heap corruption via a crafted PDF file.
Affected products
- Debian Linux: 9.0
- Google Chrome: before 65.0.3325.146 — fixed in 65.0.3325.146
- RedHat Linux Desktop: 6.0
- RedHat Linux Server: 6.0
- RedHat Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: Google Chrome 65.0.3325.146. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/103297
- https://access.redhat.com/errata/RHSA-2018:0484
- https://chromereleases.googleblog.com/2018/03/stable-channel-update-for-desktop.html
- https://crbug.com/791048
- https://www.debian.org/security/2018/dsa-4182
- http://www.securityfocus.com/bid/103297
- https://access.redhat.com/errata/RHSA-2018:0484
- https://chromereleases.googleblog.com/2018/03/stable-channel-update-for-desktop.html
- https://crbug.com/791048
- https://www.debian.org/security/2018/dsa-4182
Get alerted when CVE-2018-6072 or the next vulnerability affects your stack