What’s Vulnerable › Vulnerabilities
CVE-2018-6120
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-01-09 · updated 2026-06-17
- Weakness: CWE-190
Description
An integer overflow that could lead to an attacker-controlled heap out-of-bounds write in PDFium in Google Chrome prior to 66.0.3359.170 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted PDF file.
Affected products
- Debian Linux: 9.0
- Google Chrome: before 67.0.3396.62 — fixed in 67.0.3396.62
- RedHat Enterprise Linux Desktop: 6.0
- RedHat Enterprise Linux Server: 6.0
- RedHat Enterprise Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: Google Chrome 67.0.3396.62. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/104143
- https://access.redhat.com/errata/RHSA-2018:1446
- https://chromereleases.googleblog.com/2018/05/stable-channel-update-for-desktop.html
- https://crbug.com/833721
- https://security.gentoo.org/glsa/201805-06
- https://www.debian.org/security/2018/dsa-4237
- http://www.securityfocus.com/bid/104143
- https://access.redhat.com/errata/RHSA-2018:1446
- https://chromereleases.googleblog.com/2018/05/stable-channel-update-for-desktop.html
- https://crbug.com/833721
- https://security.gentoo.org/glsa/201805-06
- https://www.debian.org/security/2018/dsa-4237
Get alerted when CVE-2018-6120 or the next vulnerability affects your stack