What’s Vulnerable › Vulnerabilities
CVE-2018-6126
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-01-09 · updated 2026-06-17
- Weakness: CWE-787
Description
A precision error in Skia in Google Chrome prior to 67.0.3396.62 allowed a remote attacker to perform an out of bounds memory write via a crafted HTML page.
Affected products
- Debian Linux: 8.0, 9.0
- Google Chrome: before 67.0.3396.62 — fixed in 67.0.3396.62
- RedHat Enterprise Linux Desktop: 6.0
- RedHat Enterprise Linux Server: 6.0
- RedHat Enterprise Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: Google Chrome 67.0.3396.62. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/104309
- http://www.securityfocus.com/bid/104411
- http://www.securitytracker.com/id/1041014
- http://www.securitytracker.com/id/1041046
- https://access.redhat.com/errata/RHSA-2018:1815
- https://access.redhat.com/errata/RHSA-2018:2112
- https://access.redhat.com/errata/RHSA-2018:2113
- https://chromereleases.googleblog.com/2018/05/stable-channel-update-for-desktop_58.html
- https://crbug.com/844457
- https://security.gentoo.org/glsa/201810-01
- https://www.debian.org/security/2018/dsa-4220
- https://www.debian.org/security/2018/dsa-4237
Get alerted when CVE-2018-6126 or the next vulnerability affects your stack