What’s Vulnerable › Vulnerabilities
CVE-2018-6138
- Severity: high (CVSS 8.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-06-27 · updated 2026-06-17
- Weakness: CWE-20
Description
Insufficient policy enforcement in Extensions API in Google Chrome prior to 67.0.3396.62 allowed an attacker who convinced a user to install a malicious extension to bypass navigation restrictions via a crafted Chrome Extension.
Affected products
- Google Chrome: before 67.0.3396.62 — fixed in 67.0.3396.62
How to fix
Upgrade to a fixed version: Google Chrome 67.0.3396.62. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2018/05/stable-channel-update-for-desktop_58.html
- https://crbug.com/810220
- https://chromereleases.googleblog.com/2018/05/stable-channel-update-for-desktop_58.html
- https://crbug.com/810220
Get alerted when CVE-2018-6138 or the next vulnerability affects your stack