What’s Vulnerable › Vulnerabilities
CVE-2018-6143
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-01-09 · updated 2026-06-17
- Weakness: CWE-125
Description
Insufficient validation in V8 in Google Chrome prior to 67.0.3396.62 allowed a remote attacker to perform an out of bounds memory read via a crafted HTML page.
Affected products
- Debian Linux: 9.0
- Google Chrome: before 67.0.3396.62 — fixed in 67.0.3396.62
- RedHat Enterprise Linux Desktop: 6.0
- RedHat Enterprise Linux Server: 6.0
- RedHat Enterprise Linux Workstation: 6.0
How to fix
Upgrade to a fixed version: Google Chrome 67.0.3396.62. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/104309
- http://www.securitytracker.com/id/1041014
- https://access.redhat.com/errata/RHSA-2018:1815
- https://chromereleases.googleblog.com/2018/05/stable-channel-update-for-desktop_58.html
- https://crbug.com/843022
- https://www.debian.org/security/2018/dsa-4237
- http://www.securityfocus.com/bid/104309
- http://www.securitytracker.com/id/1041014
- https://access.redhat.com/errata/RHSA-2018:1815
- https://chromereleases.googleblog.com/2018/05/stable-channel-update-for-desktop_58.html
- https://crbug.com/843022
- https://www.debian.org/security/2018/dsa-4237
Get alerted when CVE-2018-6143 or the next vulnerability affects your stack