What’s Vulnerable › Vulnerabilities
CVE-2018-6257
- Severity: high (CVSS 7.0 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-08-31 · updated 2026-06-17
Description
NVIDIA GeForce Experience all versions prior to 3.14.1 contains a potential vulnerability when GameStream is enabled where improper access control may lead to a denial of service, escalation of privileges, or both.
Affected products
- Quadro, NVS, and GeForce (all versions): from 3.0.0 before 3.14.1 — fixed in 3.14.1
How to fix
Upgrade to a fixed version: Quadro, NVS, and GeForce (all versions) 3.14.1. Check the vendor advisory for mitigations.
References
- https://nvidia.custhelp.com/app/answers/detail/a_id/4685
- https://nvidia.custhelp.com/app/answers/detail/a_id/4685
Get alerted when CVE-2018-6257 or the next vulnerability affects your stack