What’s Vulnerable › Vulnerabilities
CVE-2018-6261
- Severity: high (CVSS 7.0 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-10-02 · updated 2026-06-17
- Weakness: CWE-732
Description
NVIDIA GeForce Experience prior to 3.15 contains a vulnerability when GameStream is enabled which sets incorrect permissions on a file, which may to code execution, denial of service, or escalation of privileges by users with system access.
Affected products
- Quadro, NVS, and GeForce (all versions): before 3.15 — fixed in 3.15
How to fix
Upgrade to a fixed version: Quadro, NVS, and GeForce (all versions) 3.15. Check the vendor advisory for mitigations.
References
- https://nvidia.custhelp.com/app/answers/detail/a_id/4725
- https://nvidia.custhelp.com/app/answers/detail/a_id/4725
Get alerted when CVE-2018-6261 or the next vulnerability affects your stack