What’s Vulnerable › Vulnerabilities
CVE-2018-6263
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-11-27 · updated 2026-06-17
Description
NVIDIA GeForce Experience contains a vulnerability in all versions prior to 3.16 on Windows in which an attacker who has access to a local user account can plant a malicious dynamic link library (DLL) during application installation, which may lead to escalation of privileges.
Affected products
- Quadro, NVS, and GeForce (all versions): before 3.16 — fixed in 3.16
How to fix
Upgrade to a fixed version: Quadro, NVS, and GeForce (all versions) 3.16. Check the vendor advisory for mitigations.
References
- https://nvidia.custhelp.com/app/answers/detail/a_id/4740
- https://support.lenovo.com/us/en/product_security/LEN-25444
- https://nvidia.custhelp.com/app/answers/detail/a_id/4740
- https://support.lenovo.com/us/en/product_security/LEN-25444
Get alerted when CVE-2018-6263 or the next vulnerability affects your stack