What’s Vulnerable › Vulnerabilities
CVE-2018-6328
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 64.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-03-14 · updated 2026-06-17
- Weakness: CWE-287
Description
It was discovered that the Unitrends Backup (UB) before 10.1.0 user interface was exposed to an authentication bypass, which then could allow an unauthenticated user to inject arbitrary commands into its /api/hosts parameters using backquotes.
Affected products
- Kaseya Unitrends Backup: before 10.1 — fixed in 10.1
How to fix
Upgrade to a fixed version: Kaseya Unitrends Backup 10.1. Check the vendor advisory for mitigations.
References
- https://support.unitrends.com/UnitrendsBackup/s/article/000001150
- https://support.unitrends.com/UnitrendsBackup/s/article/000006002
- https://www.exploit-db.com/exploits/44297/
- https://www.exploit-db.com/exploits/45559/
- https://support.unitrends.com/UnitrendsBackup/s/article/000001150
- https://support.unitrends.com/UnitrendsBackup/s/article/000006002
- https://www.exploit-db.com/exploits/44297/
- https://www.exploit-db.com/exploits/45559/
Get alerted when CVE-2018-6328 or the next vulnerability affects your stack