What’s Vulnerable › Vulnerabilities
CVE-2018-6329
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 61.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-03-14 · updated 2026-06-17
- Weakness: CWE-89
Description
It was discovered that the Unitrends Backup (UB) before 10.1.0 libbpext.so authentication could be bypassed with a SQL injection, allowing a remote attacker to place a privilege escalation exploit on the target system and subsequently execute arbitrary commands.
Affected products
- Unitrends Backup: before 10.1.10 — fixed in 10.1.10
How to fix
Upgrade to a fixed version: Unitrends Backup 10.1.10. Check the vendor advisory for mitigations.
References
- https://support.unitrends.com/UnitrendsBackup/s/article/000001150
- https://support.unitrends.com/UnitrendsBackup/s/article/000006003
- https://www.exploit-db.com/exploits/44297/
- https://www.exploit-db.com/exploits/45913/
- https://support.unitrends.com/UnitrendsBackup/s/article/000001150
- https://support.unitrends.com/UnitrendsBackup/s/article/000006003
- https://www.exploit-db.com/exploits/44297/
- https://www.exploit-db.com/exploits/45913/
Get alerted when CVE-2018-6329 or the next vulnerability affects your stack