What’s Vulnerable › Vulnerabilities
CVE-2018-6374
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-01-31 · updated 2026-06-17
- Weakness: CWE-295
Description
The GUI component (aka PulseUI) in Pulse Secure Desktop Linux clients before PULSE5.2R9.2 and 5.3.x before PULSE5.3R4.2 does not perform strict SSL Certificate Validation. This can lead to the manipulation of the Pulse Connection set.
Affected products
- Pulsesecure Desktop Linux Client: before 5.2r9.2; before 5.3r4.2 — fixed in 5.2r9.2, 5.3r4.2
How to fix
Upgrade to a fixed version: Pulsesecure Desktop Linux Client 5.2r9.2, 5.3r4.2. Check the vendor advisory for mitigations.
References
- http://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA43620
- http://www.securityfocus.com/bid/102908
- http://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA43620
- http://www.securityfocus.com/bid/102908
Get alerted when CVE-2018-6374 or the next vulnerability affects your stack