What’s Vulnerable › Vulnerabilities
CVE-2018-6380
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-01-30 · updated 2026-06-17
- Weakness: CWE-79
Description
In Joomla! before 3.8.4, lack of escaping in the module chromes leads to XSS vulnerabilities in the module system.
Affected products
- Joomla!: before 3.8.4 — fixed in 3.8.4
How to fix
Upgrade to a fixed version: Joomla! 3.8.4. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/102921
- http://www.securitytracker.com/id/1040316
- https://developer.joomla.org/security-centre/718-20180101-core-xss-vulnerability.html
- http://www.securityfocus.com/bid/102921
- http://www.securitytracker.com/id/1040316
- https://developer.joomla.org/security-centre/718-20180101-core-xss-vulnerability.html
Get alerted when CVE-2018-6380 or the next vulnerability affects your stack