What’s Vulnerable › Vulnerabilities

CVE-2018-6435

Description

A Vulnerability in the secryptocfg command of Brocade Fabric OS command line interface (CLI) versions before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow a local attacker to escape the restricted shell and, and gain root access.

Affected products

How to fix

Upgrade to a fixed version: Brocade Fabric OS 7.4.2d, 8.0.2f, 8.1.2f, 8.2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-6435 or the next vulnerability affects your stack