What’s Vulnerable › Vulnerabilities
CVE-2018-6437
- Severity: high (CVSS 7.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-11-08 · updated 2026-06-17
Description
A Vulnerability in the help command of Brocade Fabric OS command line interface (CLI) versions before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow a local attacker to escape the restricted shell and, gain root access.
Affected products
- Brocade Fabric OS: from 7.4.2 before 7.4.2d; from 8.0.2 before 8.0.2f; from 8.1.2 before 8.1.2f; from 8.2.0 before 8.2.1 — fixed in 7.4.2d, 8.0.2f, 8.1.2f, 8.2.1
How to fix
Upgrade to a fixed version: Brocade Fabric OS 7.4.2d, 8.0.2f, 8.1.2f, 8.2.1. Check the vendor advisory for mitigations.
References
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2018-731
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2018-731
Get alerted when CVE-2018-6437 or the next vulnerability affects your stack