What’s Vulnerable › Vulnerabilities

CVE-2018-6440

Description

A vulnerability in the proxy service of Brocade Fabric OS versions before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow remote unauthenticated attackers to obtain sensitive information and possibly cause a denial of service attack.

Affected products

How to fix

Upgrade to a fixed version: Brocade Fabric OS 7.4.2d, 8.0.2f, 8.1.2f, 8.2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-6440 or the next vulnerability affects your stack