What’s Vulnerable › Vulnerabilities

CVE-2018-6441

Description

A vulnerability in Secure Shell implementation of Brocade Fabric OS versions before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow a local attacker to provide arbitrary environment variables, and bypass the restricted configuration shell.

Affected products

How to fix

Upgrade to a fixed version: Brocade Fabric OS 7.4.2d, 8.0.2f, 8.1.2f, 8.2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-6441 or the next vulnerability affects your stack