What’s Vulnerable › Vulnerabilities

CVE-2018-6442

Description

A vulnerability in the Brocade Webtools firmware update section of Brocade Fabric OS before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow remote authenticated attackers to execute arbitrary commands.

Affected products

How to fix

Upgrade to a fixed version: Brocade Fabric OS 7.4.2d, 8.0.2f, 8.1.2f, 8.2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2018-6442 or the next vulnerability affects your stack