What’s Vulnerable › Vulnerabilities
CVE-2018-6444
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-01-22 · updated 2026-06-17
- Weakness: CWE-78
Description
A Vulnerability in Brocade Network Advisor versions before 14.1.0 could allow a remote unauthenticated attacker to execute arbitray code. The vulnerability could also be exploited to execute arbitrary OS Commands.
Affected products
- Brocade Network Advisor versions released prior to and including 14.0.2: before 14.1.0 — fixed in 14.1.0
- NetApp Brocade Network Advisor: all versions
How to fix
Upgrade to a fixed version: Brocade Network Advisor versions released prior to and including 14.0.2 14.1.0. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20190411-0005/
- https://support.lenovo.com/us/en/product_security/LEN-25655
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2018-744
- https://security.netapp.com/advisory/ntap-20190411-0005/
- https://support.lenovo.com/us/en/product_security/LEN-25655
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2018-744
Get alerted when CVE-2018-6444 or the next vulnerability affects your stack