What’s Vulnerable › Vulnerabilities
CVE-2018-6445
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-01-22 · updated 2026-06-17
Description
A Vulnerability in Brocade Network Advisor versions before 14.0.3 could allow a remote unauthenticated attacker to export the current user database which includes the encrypted (not hashed) password of the systems. The attacker could gain access to the Brocade Network Advisor System after extracting/decrypting the passwords.
Affected products
- Brocade Network Advisor versions released prior to and including 14.0.2: before 14.0.3 — fixed in 14.0.3
- NetApp Brocade Network Advisor: all versions
How to fix
Upgrade to a fixed version: Brocade Network Advisor versions released prior to and including 14.0.2 14.0.3. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20190411-0005/
- https://support.lenovo.com/us/en/product_security/LEN-25655
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2018-745
- https://security.netapp.com/advisory/ntap-20190411-0005/
- https://support.lenovo.com/us/en/product_security/LEN-25655
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2018-745
Get alerted when CVE-2018-6445 or the next vulnerability affects your stack