What’s Vulnerable › Vulnerabilities
CVE-2018-6448
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-09-25 · updated 2026-06-17
Description
A vulnerability in the management interface in Brocade Fabric OS Versions before Brocade Fabric OS v9.0.0 could allow a remote attacker to perform a denial of service attack on the vulnerable host.
Affected products
- Brocade Fabric OS: before 9.0.0 — fixed in 9.0.0
How to fix
Upgrade to a fixed version: Brocade Fabric OS 9.0.0. Check the vendor advisory for mitigations.
References
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2020-1075
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2020-1075
Get alerted when CVE-2018-6448 or the next vulnerability affects your stack